Redmond has confirmed that Word 2010 is affected by a critical security flaw that allows an attacker the ability to remotely execute code and compromise user data. The company is aware of attacks that use this exploit, and has swiftly released a Fix-It patch that it recommends all Word 2010 users to deploy...

News came out back in September that an Internet Explorer vulnerability that gave attackers the ability to execute arbitrary code on unpatched system had been unearthed. This particular flaw was initially said to affect versions 8 and 9, but Microsoft announced that the vulnerability could potentially affect...